Answered by the Lima Community

Linux > Can't install Lima on Linux 16.04 LTS 64bit

I use the DEB package. I double click it. I get an install screen. I hit the install button. Nothing happens. Except voor a short time the install button greys out. Then it comes back to live. I hit it again. A question mark icon appears in the taskbar, stating 'waiting to install'. But nothing ever happens.

Since I don't get any errors, I don't know how to add any extra usefull information.

Could this have something to do with the fuse dependency? Since it is stated in the install explanation that's very uncommon to have to do something with fuse, I figured this isn't necessary for Ubuntu 16.04 since it is rather new and very common.

Best Answer
photo

I tried. It solved my problem. But not as expected. Apparently there are two dependencies that are not met on Ubuntu 16.04.

- ffmpeg

- python-setuptools

I was able to fix this with

sudo apt-get -f install

Now it's running smoothly.

Comments (3)

photo
1

Hello Jelle,

can you try to install from a terminal, with `sudo dpkg -i`, and tell us what that tells you?

photo
2

I tried. It solved my problem. But not as expected. Apparently there are two dependencies that are not met on Ubuntu 16.04.

- ffmpeg

- python-setuptools

I was able to fix this with

sudo apt-get -f install

Now it's running smoothly.

photo
1

Hi, please, try it: https://vimeo.com/170034806 yo will can install, but the future trouble will be when you restart you computer, you need do it again ... boring problem ...