Answered

General > Lima found > Already in use (second hand Lima)

This is my first use Lima, but when during installing the device in the last step after searching my hard drive, it says "Already in use" and dont let me to select and force me to search again and again.

Help please!

bf8d52ff168ef0f24421fc5e0e3bd739

Thanks,

Tommy

Best Answer
photo

Hello Tommy,

Thanks for reaching out!

Are you still facing the same issue? Did you succeed to create your account and to finish the installation process?

As far as I can see, your Lima is online now and working fine but I'd rather have your confirmation.

The message "Already in use" usually appears when there was a change of the Lima's owner (if your friend gave it to you, for instance) and the previous owner forgot to contact us to reset his Lima account before giving his Lima to someone else. If that's the case, please contact our support by filling this form.

Thanks in advance.

Best.

Comments (1)

photo
1

Hello Tommy,

Thanks for reaching out!

Are you still facing the same issue? Did you succeed to create your account and to finish the installation process?

As far as I can see, your Lima is online now and working fine but I'd rather have your confirmation.

The message "Already in use" usually appears when there was a change of the Lima's owner (if your friend gave it to you, for instance) and the previous owner forgot to contact us to reset his Lima account before giving his Lima to someone else. If that's the case, please contact our support by filling this form.

Thanks in advance.

Best.