Need Answer

message "le core de lima ne tourne pas" : que faire ?

Dans la barre d'outil de mon ordinateur, il est indiqué le message suivant "le core de lima ne tourne pas" : que dois-je faire ?

Comments (10)

photo
1

J'ai le même problème depuis 2 jours et il n'y a rien à faire j'ai tout essayé.

Merci de nous apporter rapidement une réponse, cela devient très très contraignant...

Christopher

photo
1

Votre soucis a t il été résolu car je suis dans la même situation que vous

photo
photo
1

Lima core not running.

Fatal Error

Cannot log in to app (so cannot get serial number, so cannot submit a request for help)

photo
1

Tried reboot, reinstall, power off, etc. with no change.

Having heard nothing back from SUPPORT I finally decided to uninstall the app - despite dire warnings of loosing all my data (which took days and days to upload). Reinstalled. At this point all seems well and it seems to be finding all my data.

Really, no response from support!?

photo
photo
2

Le support ? Quel support ?

photo
1

J’ai le même soucis sur un MacBook Pro et un pc windows7 de DELL

ET AUCUNE RÉPONSE DE LASSISTANCE

CEST TRÈS DOMMAGEABLE CAR JAI PERDU LACCES A TOUTE MES DONNEES

photo
1

Bonjour à tous,

Moi, c'est pareil. Le message que je lis, c'est "Lima Core is not running". J'ai réinstallé le logicel 14.5 deux fois (notamment en suivant cette procédure : https://feedback.meetlima.com/topic/lima-core-not-running-after-update-1-4-1). J'ai redémarré l'ordinateur deux fois et j'ai redemarré Lima 4 fois et pour le moment ça ne marche pas.

Quelqu'un a-t-il une solution?

Merci,

GVB

photo
1

Same from Germany, installation on a Macbook not possible, core not running, tried all suggested solutions

photo
1

Same from Canada. This happened while I was uploading data to the Lima - it seemed to freeze partway through. Now when the PC starts the Lima app sometimes says "Resume Install" ( which when clicked does nothing) or "Lima Core Not Running". rebooting and reinstalling does nothing. For me this is on Windows 10 with Lima version 1.4.6. This only started happening after version 1.4.6 was released recently.

photo
1

Hi there. I have the same issue. Both on my Mac and now on my Windows tablet the lima core keeps crashing. (Issue rp3hst89nc)

Meaning the virtual drive disapears and i have no access at all to all my documents.

haven't heard anything from support .

Since most of my documents have not been uploaded or synced so far (i am travelling and bad internet connection doesnt allow for syncing lots of data) i am afraid of loosing all my pictures and documents (50 GB) .

what can i do to make Lima core running again without losing all my documents?

Please help!